This is a migrated thread and some comments may be shown as answers.

Web Report Viewer - Wrong Display

1 Answer 25 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Farouk
Top achievements
Rank 1
Farouk asked on 12 Apr 2011, 02:29 PM
Since the last minor release (Q12011) of the telerik reports, there exits a problem with the width of reporting-elements in the web-report-viewer. It's hard to explain... so check out the attached pictures...

The problem is the missing width-attribute. So my question is, is this a bug? Or a new feature, that i have to edit a property of the textbox in the designer?

regards,
basti

1 Answer, 1 is accepted

Sort by
0
Steve
Telerik team
answered on 13 Apr 2011, 04:59 PM
Hello Basti,

Q1 2011 is a major release and not a minor one. There are three major release per year - Q1, Q2 and Q3. We notice the difference from the screenshots, but we also notice that you have changed a background color and possibly there could be other changes leading to this. Can you share which version is the one from the before screenshot which behaved correctly?
Additionally we notice that you're simulating tabular layout with TextBox items in the detail section. While there is nothing wrong with this approach, we highly recommend using our Table item which is created for exactly this purpose - tabular layout.
Our suggestion is to try using the Table item and if you still experience problems, we would appreciate if you provide us with a report that exhibits the problem, so we can review it locally.

Best wishes,
Steve
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Tags
General Discussions
Asked by
Farouk
Top achievements
Rank 1
Answers by
Steve
Telerik team
Share this question
or