vs 2017 Support For Old Versions

3 posts, 1 answers
  1. Nitish
    Nitish avatar
    2 posts
    Member since:
    May 2017

    Posted 18 May 2017 Link to this post

    We are moving to VS 2017 and are currently working on VS 2015 and using Telerik UI for WPF Version : 2014.3.1410.45 and the Run Time version : v4.0.30319. 

    Is this .dll compatible with VS 2017 ?

  2. Answer
    Martin Ivanov
    Admin
    Martin Ivanov avatar
    2403 posts

    Posted 18 May 2017 Link to this post

    Hello Nitish,

    Yes version 2014.3.1410.45 is supported in Visual Studio 2017. 

    As long as the Visual Studio version supports the .NET version of the UI for WPF controls they are supported.

    Regards,
    Martin Ivanov
    Telerik by Progress
    Want to extend the target reach of your WPF applications, leveraging iOS, Android, and UWP? Try UI for Xamarin, a suite of polished and feature-rich components for the Xamarin framework, which allow you to write beautiful native mobile apps using a single shared C# codebase.
  3. Nitish
    Nitish avatar
    2 posts
    Member since:
    May 2017

    Posted 18 May 2017 Link to this post

    Thanks Martin.
Back to Top