Use DropDownTree with Old Release

3 posts, 1 answers
  1. Gregg
    Gregg avatar
    6 posts
    Member since:
    Sep 2015

    Posted 19 Jul Link to this post

    I really want to use the new DropDownTree component, but, unfortunately, our application is currently stuck at Kendo release 2017.2.261 (I haven't been able to convince the other team member to make the move to the latest release).  Is it possible to use the new component while the other components remain at 2017.2.261 ?
  2. Answer
    Konstantin Dikov
    Admin
    Konstantin Dikov avatar
    2305 posts

    Posted 22 Jul Link to this post

    Hello Gregg,

    There is no option for importing new components in old version, but with the version that you are using you could use the approach demonstrated in the following online demo (with Dialog and TreeView):
    Hope this helps.


    Regards,
    Konstantin Dikov
    Progress Telerik
    Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
  3. Gregg
    Gregg avatar
    6 posts
    Member since:
    Sep 2015

    Posted 23 Jul in reply to Konstantin Dikov Link to this post

    Hi Konstantin,

    OK, thanks for letting me know.  I'm currently using the alternative approach you suggested.  Hopefully, we'll move to the new release sometime in the next few months.

    Thanks again, Gregg

Back to Top