Toolbar buttons not showing correctly and extra panel to left of report

2 posts, 0 answers
  1. Ronald
    Ronald avatar
    3 posts
    Member since:
    Jan 2016

    Posted 07 Dec 2018 Link to this post

         Hi

     

    This is unrelated to my other question. I have fiddled a bit with the latest example and incorparated it in my solution. But now the icons do not appear to show completely. And i have an extra panel to the left i do not want.

     

    Any idea how to fix the icons and hide panel?

  2. Silviya
    Admin
    Silviya avatar
    396 posts

    Posted 12 Dec 2018 Link to this post

    Hello Ronald,

    We have faced a similar issue before and it seems that the issue comes from a custom local template for the viewer which is not updated to the latest version or not upgraded CSS/JS references. Also, please check The HTML5 Report Viewer's styles are messed or there is a JavaScript 'undefined' error troubleshooting section for further information.

    Could you open a new support ticket and send us the the problematic project along with all local references, e.g. JS and CSS files loaded, so we could investigate locally? 


    In addition, I could suggest to test our examples that come with the installation of Telerik Reporting. They can be found in Telerik Reporting installation folder e.g. C:\Program Files (x86)\Progress\Telerik Reporting <VERSION>\Examples\CSharp. Then try to compare the settings with the problematic project.

    Regards,
    Silviya
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top