The tag 'RadMap' does not exist in XML namespace 'http://schemas.telerik.com/2008/xaml/presentation'.

4 posts, 0 answers
  1. Jonathan
    Jonathan avatar
    116 posts
    Member since:
    Jan 2014

    Posted 24 Jan 2018 Link to this post

    Hi..

    Why do I get this error?

    The tag 'RadMap' does not exist in XML namespace 'http://schemas.telerik.com/2008/xaml/presentation'.

     

    I have 

    xmlns:telerik="http://schemas.telerik.com/2008/xaml/presentation"

     

    And  references to Telerik.Windows.Controls

    Telerik.Windows.Controls.Data

    Telerik.Windows.Data + DataVisualization

    Telerik.Windows.Data

     

    What am I missing?

    thx

     

  2. Dinko
    Admin
    Dinko avatar
    1127 posts

    Posted 29 Jan 2018 Link to this post

    Hi Jonathan,

    I have tested your scenario but I wasn't able to reproduce this error with the latest version of our controls. I am attaching to this reply the sample project which I used to test your case. Can you take a look at this project and let me know if I am missing additional code.

    In order to use the RadMap control you need to reference the following assemblies:
    • Telerik.Windows.Controls
    • Telerik.Windows.Data
    • Telerik.Windows.Controls.DataVisualization

    Regards,
    Dinko
    Progress Telerik
    Want to extend the target reach of your WPF applications, leveraging iOS, Android, and UWP? Try UI for Xamarin, a suite of polished and feature-rich components for the Xamarin framework, which allow you to write beautiful native mobile apps using a single shared C# codebase.
  3. reza
    reza avatar
    1 posts
    Member since:
    Oct 2018

    Posted 29 Dec 2018 in reply to Dinko Link to this post

    Hi Dinko

    I have them, but produce this error.

    I think this error related to requirement file, because when i move my project to new computer, this error is produce in xml.

  4. Dinko
    Admin
    Dinko avatar
    1127 posts

    Posted 01 Jan 2019 Link to this post

    Hello Reza,

    Can you specify what is this requirement file? Also, are you able to run the application successfully or compile-time error appear? If this is design time error you can try to unload the project, locate the project folder and delete the bin and obj folders of the application. Then load the project, rebuild and run it.

    In addition, were you also able to run my project, attached in my previous reply, successfully?

    Regards,
    Dinko
    Progress Telerik
    Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Back to Top