Telerik ReportViewer MainMenu ERR_CONNECTION_RESET

6 posts, 0 answers
  1. Atipong
    Atipong avatar
    9 posts
    Member since:
    Dec 2018

    Posted 05 Apr Link to this post

    Dear Telerik,

    My report on production is not function. I guess load balancer is involved.

    I dont know what i could do. I'm totally stuck.

  2. Atipong
    Atipong avatar
    9 posts
    Member since:
    Dec 2018

    Posted 05 Apr Link to this post

    The third error is logo image. It is unable to display also
  3. Atipong
    Atipong avatar
    9 posts
    Member since:
    Dec 2018

    Posted 05 Apr Link to this post

    I attach screen capture. 
  4. Atipong
    Atipong avatar
    9 posts
    Member since:
    Dec 2018

    Posted 05 Apr Link to this post

    I attach screen capture. 
  5. Silviya
    Admin
    Silviya avatar
    335 posts

    Posted 10 Apr Link to this post

    Hello Atipong,

    If it is a WbForms web application, please check if RadCompression is enabled and test excluding Telerik Reporting AXD handler or REST service (depending on the viewer) paths. For more details, please check HTML5 Viewer: Export operations fail in Chrome and Firefox with ERR_CONNECTION_RESET.

    In case the suggestion does not resolve the issue, please open a support ticket and send us a demo project that illustrates the settings reproducing the problem.

    As a side note, You could attach files with the following extensions: zip, rar, jpg, gif, css, png.

    Best Regards,
    Silviya
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  6. Atipong
    Atipong avatar
    9 posts
    Member since:
    Dec 2018

    Posted 10 Apr in reply to Silviya Link to this post

    I just found that the problem is from load balancer. I fix IP just for report to solve it.
Back to Top