This is a migrated thread and some comments may be shown as answers.

Telerik ReportViewer MainMenu ERR_CONNECTION_RESET

5 Answers 177 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Atipong
Top achievements
Rank 1
Atipong asked on 05 Apr 2019, 10:32 AM

Dear Telerik,

My report on production is not function. I guess load balancer is involved.

I dont know what i could do. I'm totally stuck.

5 Answers, 1 is accepted

Sort by
0
Atipong
Top achievements
Rank 1
answered on 05 Apr 2019, 10:35 AM
The third error is logo image. It is unable to display also
0
Atipong
Top achievements
Rank 1
answered on 05 Apr 2019, 11:24 AM
I attach screen capture. 
0
Atipong
Top achievements
Rank 1
answered on 05 Apr 2019, 11:25 AM
I attach screen capture. 
0
Silviya
Telerik team
answered on 10 Apr 2019, 07:11 AM
Hello Atipong,

If it is a WbForms web application, please check if RadCompression is enabled and test excluding Telerik Reporting AXD handler or REST service (depending on the viewer) paths. For more details, please check HTML5 Viewer: Export operations fail in Chrome and Firefox with ERR_CONNECTION_RESET.

In case the suggestion does not resolve the issue, please open a support ticket and send us a demo project that illustrates the settings reproducing the problem.

As a side note, You could attach files with the following extensions: zip, rar, jpg, gif, css, png.

Best Regards,
Silviya
Progress Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
0
Atipong
Top achievements
Rank 1
answered on 10 Apr 2019, 07:16 AM
I just found that the problem is from load balancer. I fix IP just for report to solve it.
Tags
General Discussions
Asked by
Atipong
Top achievements
Rank 1
Answers by
Atipong
Top achievements
Rank 1
Silviya
Telerik team
Share this question
or