This is a migrated thread and some comments may be shown as answers.

Teleric Raport passing parameter changed behavior

1 Answer 53 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
RaportEnthusiast
Top achievements
Rank 1
RaportEnthusiast asked on 06 Mar 2019, 07:45 AM

We have got raport with some subraports in it. Main one was executing sql data source which values was used to pass as raport parameters to subRaports.

One of the parameters was xml.

Everything worked fine on teleric raports 2015, but after change to 2018 (trdx to trdp files), xml values are not passed to subreports with xml param.

Did format of xml changed? Or it should be passed in some new way?

We are rendering reports from code. Every other raport without xml parameters works fine in new dll.

 

 

 

 

1 Answer, 1 is accepted

Sort by
0
Silviya
Telerik team
answered on 08 Mar 2019, 01:03 PM
Hi,

We tested and I can confirm that the parameter's value was passed successfully as a string from the main report to the sub-report.
Can you please open a new support ticket and send us the reports (main and subreport) and more context of your current scenario. We would investigate further and provide you more accurate suggestions.

Regards,
Silviya
Progress Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
General Discussions
Asked by
RaportEnthusiast
Top achievements
Rank 1
Answers by
Silviya
Telerik team
Share this question
or