Support for jQuery 2.0 w/o the need to use migrate

1 posts, 0 answers
  1. Murtaza
    Murtaza avatar
    2 posts
    Member since:
    May 2012

    Posted 12 Sep 2013 Link to this post

    Hi, 

    Today, I upgraded our web proejct to use jQuery 2.0.3 with Kendo UI 2013.2.717. I then brought in the debug version of the migrate plug-in and that is where I saw a lot of code within Kendo UI needs to be updated/changed to get on to use the jQuery 2.0.3 w/o requiring the migrate plug-in. 

    I am attaching a screen shot of what I saw in my Chrome console. This is just a few list of errors, but I see a lot more all over our application. I wanted to know when can I expect these to be addressed so our application can run on the latest jQuery version and not require migrate plug-in. 

    Thanks, 
    Taz. 
Back to Top