This is a migrated thread and some comments may be shown as answers.

Site.css Not Found after upgrade

1 Answer 20 Views
Installer and VS Extensions
This is a migrated thread and some comments may be shown as answers.
Robert
Top achievements
Rank 1
Veteran
Robert asked on 19 Jun 2020, 04:31 PM

     Upgraded to the latest versions and now getting a 404 error trying to load Content/Site.css

I don't have a content/site.css and did not have that file before the upgrade.  I can't find any refererence or where that file is supposed to come from.

I can't find any reference in my project or on telerik site or google search for that matter.

Please advise.

1 Answer, 1 is accepted

Sort by
-1
Vesko
Telerik team
answered on 23 Jun 2020, 01:55 PM

Hi Robert,

I am sorry for my late reply. I've just tried a couple of scenarios and it seems that we have an issue - we add a link to ~/Content/Site.css in the _Layout.cshtml no matter if that file exists or not. You can remove that link and give it another try.

Please, let us know if that is the case on you side. You can also send us the backup folder which is generated during the upgrade to take a look of you project configuration. You can find that folder next to your solution file.

Regards,
Vesko
Progress Telerik

Progress is here for your business, like always. Read more about the measures we are taking to ensure business continuity and help fight the COVID-19 pandemic.
Our thoughts here at Progress are with those affected by the outbreak.
Tags
Installer and VS Extensions
Asked by
Robert
Top achievements
Rank 1
Veteran
Answers by
Vesko
Telerik team
Share this question
or