Reports with charts are not rendered correctly

2 posts, 0 answers
  1. Gurpreet
    Gurpreet avatar
    19 posts
    Member since:
    Nov 2018

    Posted 19 Dec 2019 Link to this post

    Few of the sub reports specifically with charts  are not  rendered correctly. This happens when we are trying to load a main report that contains multiple sub reports. Please see the attached screenshots.(Telerik reporting version ->13.0.19.314)
  2. Eric R | Senior Technical Support Engineer
    Admin
    Eric R | Senior Technical Support Engineer avatar
    309 posts

    Posted 23 Dec 2019 Link to this post

    Hi Gurpreet,

    Thank you for providing the screenshots. Although, I am not able to see how the Charts are expected to render. From what I can tell, it appears as if there is a Style Rule applied. In order to troubleshoot this further, can you provide the following information? 

    1. A screenshot or detailed description of how the charts are expected to render.

    2. The .trdp files for the Main Report and Sub-reports.

    3. The chart data sources and Data as Sql Scripts. This can be accomplished as described in the Import and Export SQL Database as Scripts documentation. Note that for security purposes, the data doesn't have to be actual. It should just replicate the actual data.

    Once I have the above information, I will be able to provide a more detailed response. 

    In the meantime, please let me know if you need any additional information. Thank you and I look forward to your reply.

    Regards,


    Eric R | Technical Support Engineer
    Progress Telerik

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top