This is a migrated thread and some comments may be shown as answers.

Reporting Column Count in not rendering in HTML preview

2 Answers 46 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
shadow
Top achievements
Rank 2
shadow asked on 25 Apr 2009, 12:14 PM
Hi,

I have created a report using the telerik reporting tool.
In detail section i set the property columncount = 3 to show three columns in detail section.
I was surprised to see that this is working right in Preview but it goes off in HTML Preview.
Please help me, what will be the possible causes for the misbehavior? How i can overcome this problem?

I want to show three columns in detail section using the Column Count property.

Thanks.

2 Answers, 1 is accepted

Sort by
0
Accepted
Steve
Telerik team
answered on 27 Apr 2009, 03:07 PM
Hello Farid,

HTML rendering extension displays multicolumn report as a single-column and that behavior is by design due to the fact that html is not a page oriented format. Please, review the help section Design Considerations for Report Rendering for more information about rendering extensions.

Also you can review the topic Design Considerations for HTML Rendering for specific information about what to keep in mind when designing reports that will be used with HTML extension.

All the best,
Steve
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Check out the tips for optimizing your support resource searches.
0
shadow
Top achievements
Rank 2
answered on 30 Apr 2009, 11:05 AM
Thanks, for helping links, this cleared a lot about my misunderstanding
Tags
General Discussions
Asked by
shadow
Top achievements
Rank 2
Answers by
Steve
Telerik team
shadow
Top achievements
Rank 2
Share this question
or