This is a migrated thread and some comments may be shown as answers.

Report viewer does not generate information

1 Answer 25 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Camilo Ospina Molano
Top achievements
Rank 1
Camilo Ospina Molano asked on 13 Jul 2017, 04:06 PM

Hello There,

 

I have an Issue while generating a report from Report Viewer, this report is generated properly through Telerik Report Designer I attach screenshot.  However , when I attempt to execute the report from Report viewer the report shows an empty page after "Generating Report" message.

 

Thanks in advance.

 

 

1 Answer, 1 is accepted

Sort by
0
Stef
Telerik team
answered on 14 Jul 2017, 04:33 PM
Hello Camilo,

If the report is processed correctly, the viewer should let you export it in PDF correctly.

Please test if the problem is reproducible in other browser, or if you set the viewer;s ViewMode to PrintPreview. If it is IE browser, you may have an issue with the browser's limit for the number of HTML elements on the page - HTML Rendering.

Test to add a background color for the viewer, in order to check if its height is set correctly.

Regards,
Stef
Progress Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
General Discussions
Asked by
Camilo Ospina Molano
Top achievements
Rank 1
Answers by
Stef
Telerik team
Share this question
or