This is a migrated thread and some comments may be shown as answers.

Report not rendering on browser

1 Answer 58 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
ashwini
Top achievements
Rank 1
ashwini asked on 25 Sep 2017, 12:22 PM

I have developed a report in telerik report designer and it uses a subreport.

when this report is run from browser, we get below error.

Forbidden. Insufficiemt credentials.

 

The SQL view behind this report fetches data in SSMS but the report won't fetch data.

Also the subreport fetches data in designers preview window.

But the main report does not even fetch data in preview window, gives no data to display message.

Could you please help.

 

Regards,

Ashwini

1 Answer, 1 is accepted

Sort by
0
Todor
Telerik team
answered on 28 Sep 2017, 11:04 AM
Hello Ashwini,

The error you receive in the browser means that the server understood the request, but is refusing to fulfill it due to insufficient credentials.

Regarding the main report it is possible that the DataSource is not configured correctly.

In order to assist you further with both of the above issues, I would ask you to open a support ticket and send us the problematic main report, the subreport and a log file generated by Fiddler (SAZ) when displaying the reports in the web application.

Regards,
Todor
Progress Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
General Discussions
Asked by
ashwini
Top achievements
Rank 1
Answers by
Todor
Telerik team
Share this question
or