RadRibbonBar UI Bug

3 posts, 0 answers
  1. Curtis
    Curtis avatar
    25 posts
    Member since:
    Oct 2014

    Posted 22 Jul Link to this post

    I wish I knew a better way to report a Bug other than filling out a Support-Ticket:  I don't need support for this - I'm reporting it to help you folks make a better product.  If I'm in the wrong location or if you folks would like to insist on me creating Support Tickets in the future, please just say the word and i'll make sure it happens.   Now, onto my bug:

     

    If you have a RibbonBar with the first tab set Enabled = False, it looks like its using a different font than the rest of the tabs and its chopped off.  I tried this with no Theme, Windows8 and a few others...all the same so I'm pretty sure it's not Theming causing this.

     

    Please look at my attached screen snips to see what I'm talking about.

     

    Peace, all :)

    -C

     

    Bug #2

    This one is super irritating - when a RadRibbonForm.WindowState = Maximized, the application is NOT maximized.  It's very, very close! But

  2. Curtis
    Curtis avatar
    25 posts
    Member since:
    Oct 2014

    Posted 22 Jul in reply to Curtis Link to this post

    Disregard Bug#2 - I had meant to delete it but it was scrolled out of view and I didn't delete all of it.  It has to do with the Close button when running an application in Visual Studio and the RadForm is Maximized.  The Close button does not go flush to the right side of the screen which is expected since it's NOT flushed fully to the right BUT when you click there *sometimes* the click goes THRU the application and on to the Visual Studio CLOSE button and VS tries to stop debugging and close out (you get the popup of course) but it's kind of irritating.  Anyway it doesn't happen all the time and I can't figure out how to repeat it so I'm not going to report it unless/until I figure out what causes it.
  3. Dimitar
    Admin
    Dimitar avatar
    1871 posts

    Posted 25 Jul Link to this post

    Hello Curtis,

    Thank you for writing.

    I am not sure how to reproduce this. Could you please share the code for this along with your workaround?
     
    Off topic, you can report any issues in the forum or in tickets. In general, you should select a bug report when posting the ticket (see attached image).

    I am looking forward to your reply.
     
    Regards,
    Dimitar
    Progress Telerik
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Back to Top