This is a migrated thread and some comments may be shown as answers.

radPanelBar image isn't appear after applying Q3

1 Answer 38 Views
Panelbar (obsolete as of Q2 2010)
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
JulioR
Top achievements
Rank 1
JulioR asked on 22 Jan 2008, 02:32 PM
Hi,

I have upgraded to Q3 2007 recently. after that, my radPanelBar is not showing the image on each Group. It worked fine with Q2 so I don't know how to solve it.

I'm creating each group at runtime, selecting the imageindex from the imagelist linked in design time. I have tried to create a new imagelist but is not working either. My radPanelBar style is listbar, but I have tried also changing the style with no success.

What can I do to solve it?

Thanks & regards,

Julio

1 Answer, 1 is accepted

Sort by
0
Boyko Markov
Telerik team
answered on 23 Jan 2008, 08:39 AM
Hi JulioR,

Please try to create a new instance of RadPanelBar and then add a few groups to it. Then set the ImageList to the instance of RadPanelBar and then set the imageIndex property of each group.

Please take a look at the examples of RadPanelBar in our QSF. We use ImageLists there and we have added images to the groups.

I'm looking forward to your reply. 

Greetings,
Boyko Markov
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
Tags
Panelbar (obsolete as of Q2 2010)
Asked by
JulioR
Top achievements
Rank 1
Answers by
Boyko Markov
Telerik team
Share this question
or