This is a migrated thread and some comments may be shown as answers.

RadGrid filters don't work with certain characters

2 Answers 14 Views
GridView
This is a migrated thread and some comments may be shown as answers.
Jason
Top achievements
Rank 1
Jason asked on 13 Dec 2017, 08:19 PM

I've found that RadGrid filtering doesn't work when the values have a "<" (less than) character inside of the column.  Upon removing the values with the "<" sign, the filters work.  Does anyone know a fix or way around this?  It seems like an escaping bug.

 

Thanks,

Jason

2 Answers, 1 is accepted

Sort by
0
Dess | Tech Support Engineer, Principal
Telerik team
answered on 14 Dec 2017, 02:54 PM
Hello, Jason,

Thank you for writing.  

I would like to note that this forum is related to the Telerik UI for WinForms suite. According to the provided screenshot, it seems that you don't use RadGridView from the WinForms suite. Feel free to post your question on the relevant forum: https://www.telerik.com/forums

Should you have questions regarding the WinForms product I would be glad to help.
 
Regards,
Dess
Progress Telerik
Try our brand new, jQuery-free Angular components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
0
Jason
Top achievements
Rank 1
answered on 14 Dec 2017, 03:40 PM
My apologies, I'll move this to the correct forum.
Tags
GridView
Asked by
Jason
Top achievements
Rank 1
Answers by
Dess | Tech Support Engineer, Principal
Telerik team
Jason
Top achievements
Rank 1
Share this question
or