This is a migrated thread and some comments may be shown as answers.

RadForm Titlebar Buttons

4 Answers 143 Views
TitleBar
This is a migrated thread and some comments may be shown as answers.
Richard
Top achievements
Rank 1
Richard asked on 27 Mar 2009, 11:43 PM
I'm unable to get the Minimize, Maximize, and Close buttons to appear on RadForm titlebars.  When the properties to display the buttons are set to True, I see a very small line in the upper right corner of the titlebar, near where the buttons would ordinarily display.  It's barely visible and is so small that some people might not notice it.  If I click on the line, sometimes it functions like a button.

I tried using Visual Style Builder to change the size of the buttons, and that worked, but the buttons don't have the any images.

Can you tell me if this is a bug or whether I'm doing something wrong?

Also, are there any workarounds through code?

Thanks,
Richard

4 Answers, 1 is accepted

Sort by
0
Victor
Telerik team
answered on 30 Mar 2009, 12:59 PM
Hi Richard,

Thank you for writing. Could you please send a screenshot? Are you using a custom theme? If you are not you can use one of the themes that come with our controls. This sounds like a theme issue, the screenshot should help me better understand your scenario. I am looking forward to your reply.

Sincerely yours,
Victor
the Telerik team

Check out Telerik Trainer , the state of the art learning tool for Telerik products.
0
Richard
Top achievements
Rank 1
answered on 30 Mar 2009, 03:33 PM
 Hi Victor,

Thanks for getting back with me so quickly.  I am using a custom theme, but even when I use one of the standard themes I get the same result.

I've never sent Telerik an attachment before and don't see it as an option for  this reply.  What's the best way to send an attachment?

Thanks,
Richard
0
Richard
Top achievements
Rank 1
answered on 30 Mar 2009, 09:37 PM
Hi Victor,

Since you thought my problem was probably related to the theme, I got rid of the section in the theme file that dealt with RadForms and that resolved the problem.  There must have been something that was set wrong.  Thanks very much for your help!

Richard
0
Victor
Telerik team
answered on 31 Mar 2009, 08:45 AM
Hello Richard,

I am glad I was helpful. Do not hesitate to write again if you encounter other issues.

Regards,
Victor
the Telerik team

Check out Telerik Trainer , the state of the art learning tool for Telerik products.
Tags
TitleBar
Asked by
Richard
Top achievements
Rank 1
Answers by
Victor
Telerik team
Richard
Top achievements
Rank 1
Share this question
or