This is a migrated thread and some comments may be shown as answers.

Problem with WPF Components

5 Answers 29 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Xavier Hutchinson
Top achievements
Rank 2
Xavier Hutchinson asked on 05 Feb 2010, 07:17 AM
Hi,

I have followed the link posted in the forum question here: Previous Telerik Forum Question about installing Telerik objects into VS2008 toolbox to install the WPF components into the VS2008 toolbox however it seems something unusual has happened with a few components.

When I place (for example) a RadRibbonBar onto my form it only shows a bounding box, once deselected from its initial placement you cannot click it to focus it again, furthermore if you run the application it only seems to show 'parts', the same occurs with RadTreeView and RadMenu.

With objects like RadMenu and RadTreeView if i choose to edit the items in the properties tool window of VS it opens the maintain items dialog but the ability to add new items is greyed out.

I have uninstalled, reinstalled and restarted inbetween both VS and Telerik WPF components so many times trying to rectify this problem, I am using Telerik components I downloaded from the members area today, so they are definately the latest version. VS is updated to the latest version.

Please help, I can't program WPF apps with Telerik at the moment!

Thanks

Xavier.

5 Answers, 1 is accepted

Sort by
0
Valentin.Stoychev
Telerik team
answered on 09 Feb 2010, 01:27 PM
Hi Xavier Hutchinson,

As we discussed over the support ticket - this will be fixed with our next internal release.

Regards,
Valentin.Stoychev
the Telerik team

Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Follow the status of features or bugs in PITS and vote for them to affect their priority.
0
Francesco Benedet
Top achievements
Rank 1
answered on 09 Feb 2010, 03:40 PM
Hi, I have another problem. I just installed Telerik for WPF 2009 Q3 SP2 and I can't use "Tools" > "Choose Toolbox Items..." anymore: the VS2008 CS Express crashes clicking on that option. Is there some problems with this release? Can I solve it in any way?
Many thanks,
Francesco
0
Ivan
Telerik team
answered on 11 Feb 2010, 09:28 PM
Hello Francesco,

Please check does your system environment meet our System Requirements. If everything looks OK please drop us a line. We will appreciate if you share with us what exactly is the environment of your system.


Regards,
Ivan
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
Francesco Benedet
Top achievements
Rank 1
answered on 12 Feb 2010, 07:24 AM
My environment looks ok. I have:
Windows XP
Visual Studio 2008 Express Edition SP1
Microsoft Visual Web Developer 2008 Express with SP1
.NET Framework 3.5 SP1
Telerik WPF Components 2009 Q3 SP2
0
Ivan
Telerik team
answered on 12 Feb 2010, 03:55 PM
Hello Francesco,

The problem is due the edition of the Visual Studio - we do not support the Express edition. I am sorry that I missed to note this one in your previous post.

We hope this information will help you.

Best wishes,
Ivan
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Tags
General Discussions
Asked by
Xavier Hutchinson
Top achievements
Rank 2
Answers by
Valentin.Stoychev
Telerik team
Francesco Benedet
Top achievements
Rank 1
Ivan
Telerik team
Share this question
or