This is a migrated thread and some comments may be shown as answers.

problem with extensions

1 Answer 37 Views
Installer and Visual Studio Extensions
This is a migrated thread and some comments may be shown as answers.
Jonathan
Top achievements
Rank 1
Jonathan asked on 21 Aug 2012, 07:41 AM
All of a sudden I can't run any app with telerik WPF.  I upgraded to Q2 2012 and it crashed visual studio without completing.  Now I can't run existing projects or start new ones using WPF.  I tried uninstalling and reinstalling but no difference. 

1 Answer, 1 is accepted

Sort by
0
Chavdar Dimitrov
Telerik team
answered on 21 Aug 2012, 10:49 AM
Hi Jonathan,

Sorry for the troubles experienced.

I would suggest updating all Telerik extensions to their latest version. You can do this from Visual Studio -> Tools -> Extension Manager. In the 'Updates' tab select all Telerik products and update them. After a Visual Studio restart the problem should be solved.

I hope this will help. Let me know if you need any further assistance.

Kind regards,
Chavdar,
the Telerik team

Explore the entire Telerik portfolio by downloading Telerik DevCraft Ultimate.

Tags
Installer and Visual Studio Extensions
Asked by
Jonathan
Top achievements
Rank 1
Answers by
Chavdar Dimitrov
Telerik team
Share this question
or