Preview button not appearing on iPad

2 posts, 0 answers
  1. Paul Ridden
    Paul Ridden avatar
    51 posts
    Member since:
    Mar 2007

    Posted 20 Feb 2018 Link to this post

    Hi,

    The Preview button that is at the bottom of the report parameter side bar is not showing on iPads.

    Has anyone experienced this before?

    TIA

    Paul

  2. Katia
    Admin
    Katia avatar
    693 posts

    Posted 01 Mar 2018 Link to this post

    Hi Paul,

    We tried to reproduce this behavior locally but without success. We performed some tests using Safari, IE and Chrome browsers for iPad and simulators in desktop browsers but none of those test replicate the problematic behavior.

    Based on the screen shots you attached, the issue might be caused by the styles applied to the container element. Look for the styles such as height: 100% or overflow: hidden and test disabling them in order to see if it will show the Preview button. The viewer's container has absolute position by default and certain styles of the parent containers can hide some of the viewer's content.

    Additionally, check if the browser uses some zoom level and test resetting it.

    In case the issue persists you can send us a sample that reproduces the problem in a support ticket for further investigation.


    Regards,
    Katia
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top