This is a migrated thread and some comments may be shown as answers.

Pagecount show incorrect value

3 Answers 67 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
cheekl
Top achievements
Rank 2
cheekl asked on 29 Apr 2008, 01:57 AM
The telerik reporting 2008 Q1 built in variable Pagecount always show value of "0" no matter how many pages to report has. Is it a bug?

3 Answers, 1 is accepted

Sort by
0
Ivan
Telerik team
answered on 29 Apr 2008, 07:57 AM
Hello cheekl,

Thank you for reporting the issue.

We are sorry to find a bug in our Html-rendering engine. We logged the issue and we will do our best to correct it for the service pack due in a couple of weeks.

As a small reward for your inconvenience we update your Telerik points.

Regards,
Ivan
the Telerik team

Instantly find answers to your questions at the new Telerik Support Center
0
Derek
Top achievements
Rank 2
answered on 19 Jan 2012, 06:44 AM
This bug has seemed to have returned. I am using 2011 Q3 release with the WPF Report Viewer (Telerik.ReportViewer.WPF) and when viewing the report the page count shows correctly.  However, when it is rendered with the page preview or, any other method testedm it shows zero for every page no matter how many pages the report is in length.
0
Elian
Telerik team
answered on 20 Jan 2012, 06:06 PM
Hello,

The problem has been addressed in the latest Q3 SP1 release. Please download it from your account and upgrade.

Sorry for the temporary inconvenience.

Kind regards,
Elian
the Telerik team

Q3’11 of Telerik Reporting is available for download. Register for the What's New in Data Tools webinar to see what's new and get a chance to WIN A FREE LICENSE!

Tags
General Discussions
Asked by
cheekl
Top achievements
Rank 2
Answers by
Ivan
Telerik team
Derek
Top achievements
Rank 2
Elian
Telerik team
Share this question
or