This is a migrated thread and some comments may be shown as answers.

Oracle Error when running report

2 Answers 49 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
brigus
Top achievements
Rank 2
brigus asked on 04 May 2010, 10:14 PM
When I run my report I am getting a strange error from oracle.  Most of my reports work but there are a few that get this error.  There is no LOB data that I am trying to retrieve and my other reports are retrieving a lot of the same information.  It gives me a generic oracle error code (ORA-00600)  but then the parameters of this error are [kzaSqlBindLob1], [22923] has anyone run into this before?

2 Answers, 1 is accepted

Sort by
0
Steve
Telerik team
answered on 05 May 2010, 02:51 PM
Hello brigus,

Your question has already been answered in the other thread you've opened. Here is our answer:

"To our greatest regret the provided information is not enough for us to determine what the problem is. In our tests retrieving LOB fields from an Oracle database works just fine. We are not aware of any known issues/pitfalls in this regard. Perhaps you should send us a small sample report that reproduces the problem. We also need everything related to the report so we can actually run it ourselves and reproduce the error on our end."

We kindly ask you to use just one support channel to contact us. Posting the same questions numerous times slows down our response time because we will need to review and address two tickets instead of one. Moreover threads are handled according to license and time of posting, so if it is an urgent problem, we suggest you use a support ticket, which would be handled before a forum thread.

Thank you for your understanding.

All the best,
Steve
the Telerik team

Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
0
brigus
Top achievements
Rank 2
answered on 05 May 2010, 02:59 PM
What I was hoping to gain from the forum over a support ticket is maybe one of your users has run accross this issue before and they know what the problem is.   
Tags
General Discussions
Asked by
brigus
Top achievements
Rank 2
Answers by
Steve
Telerik team
brigus
Top achievements
Rank 2
Share this question
or