NuGet source authentication issues in VS 2013

3 posts, 0 answers
  1. Paul
    Paul avatar
    2 posts
    Member since:
    Nov 2016

    Posted 29 Nov 2016 Link to this post


    I'm trying to install Asp .NET MVC extensions in Visual Studio Professional 2013 via NuGet. NuGet keeps asking for the password even though I am sure it is correct. I have tried resetting the password twice without effect.

    In package.json there is:

        <package id="Telerik.UI.for.AspNet.Mvc5" version="2016.3.1118" targetFramework="net452" />


  2. Vesko
    Vesko avatar
    105 posts

    Posted 30 Nov 2016 Link to this post

    Hello Paul,

    We are sorry for the inconvenience.

    Please make sure that:

    1. the credentials you use are the ones from
    2. the version of NuGet Package Manager is the latest one (check if NuGet Package Manager update is available in Tools -> Extensions and Updates... -> Updates)

    If that is the case and the problem is not resolved send us the log from your Visual Studio output window and your NuGet.config file (%appdata%\NuGet).

    Telerik by Progress
    Telerik UI for ASP.NET MVC is ready for Visual Studio 2017 RC! Learn more.
  3. Paul
    Paul avatar
    2 posts
    Member since:
    Nov 2016

    Posted 01 Dec 2016 Link to this post

    Thanks for the response, Vesko. Surprisingly enough, what helped was restarting the computer. After that the credentials started working again.

    Notice I tried restarting VS before, no effect.

    I'm not sure which piece of software is responsible for this, though.

Back to Top