This is a migrated thread and some comments may be shown as answers.

Not any reports shown in ReportViewer > Properties > Report

3 Answers 33 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Julien
Top achievements
Rank 1
Julien asked on 28 Mar 2012, 01:28 PM
Hi,

I'm discovering Telerik Reporting and read the guide : http://www.telerik.com/documents/TelerikReporting-LearningGuide.pdf
I've two different projects in the same solution. One is for the reporting and the other will use that reporting tool.
So i've created a new report in my reporting project, and tested it in Preview mode. It works.

But in my other project, when i put a ReportViewer in my .aspx, i try tu drop down the property "Report" of the control in order to bind my Report. But there's no reports in there.

What could i possibly done wrong?

Thanks

3 Answers, 1 is accepted

Sort by
0
Julien
Top achievements
Rank 1
answered on 28 Mar 2012, 01:58 PM
Here is a screen for better understanding :
screen
0
Squall
Top achievements
Rank 1
answered on 28 Mar 2012, 02:29 PM
Hi Julien,
Have you added reference to your reports class library and then rebuild the project?
0
Julien
Top achievements
Rank 1
answered on 28 Mar 2012, 02:34 PM
Yes i've already referenced the project and then rebuild both projects but it's still the same !

EDIT : okay i've found a different solution... Thanks for your response anyway!
Tags
General Discussions
Asked by
Julien
Top achievements
Rank 1
Answers by
Julien
Top achievements
Rank 1
Squall
Top achievements
Rank 1
Share this question
or