This is a migrated thread and some comments may be shown as answers.
No Toolbox items after update from 2012 Q1 to 2012 Q2
2 Answers 48 Views
This is a migrated thread and some comments may be shown as answers.
Carsten Bartholomae
Top achievements
Rank 1
Carsten Bartholomae asked on 13 Jun 2012, 09:52 AM
Hi,
i just downloaded and updated the RAD Controls for WIndows Forms, WPF and Just code to the Q2 2012 Versions.
Only Juste Code installs successfully.
All other products install but do not register any toolbox items.

KR
CBL

2 Answers, 1 is accepted

Sort by
0
Carsten Bartholomae
Top achievements
Rank 1
answered on 13 Jun 2012, 10:26 AM
Deinstalling the 2012 Q2 Version and reinstalling  Q1 Version RADControls_for_winforms_2012_1_321.
The 2012_1_321 Version installs successfully and creates the toolbox items The newer version not.
0
Accepted
Petar
Telerik team
answered on 13 Jun 2012, 11:00 AM
Hi Carsten,

The problem that you have encountered is really strange. We haven't changed the behavior of the installation packages for any of the DevTools in terms of Toolbox registration. This means that Toolbox items should be registered by the latest install the same way they were registered by older versions.

Can you try to reset the Toolbox after installing the latest version if the Toolbox items are still missing? While installing the RadControls can you make sure that all Visual Studio instances are closed?

While testing in our test environment we haven't encountered any problems regarding Toolbox registration of the latest version.

I hope the information provided will help you.

Regards,
Petar
the Telerik team
RadControls for WinForms Q1'12 release is now live! Check out what's new or download a free trial >>
Asked by
Carsten Bartholomae
Top achievements
Rank 1
Answers by
Carsten Bartholomae
Top achievements
Rank 1
Petar
Telerik team
Share this question
or