This is a migrated thread and some comments may be shown as answers.

New Scafolder Template Item is not showing up when i am adding new controller class

1 Answer 160 Views
Installer and VS Extensions
This is a migrated thread and some comments may be shown as answers.
sundara
Top achievements
Rank 1
sundara asked on 02 Aug 2017, 05:36 PM

Hi Team,

 

when i try to add new scaffolding item from my controller class, i could not able to see Kendo UI Template, i tried to click all the left hand side menu options, but no luck.

 

I tried this option with VS 2013,2015. but its not working .i am using telerik trial version

 

telerik.ui.for.aspnetmvc.2017.2.621.trial

 

watch this video : https://www.youtube.com/watch?v=Tmz_j2GrJBk and try the option from 6.48 time line

 

Thanks

Sundar

1 Answer, 1 is accepted

Sort by
0
Dimiter Madjarov
Telerik team
answered on 07 Aug 2017, 03:17 PM
Hello Sundar,


Could you please double check if the Kendo UI Scaffolder extension is installed in the currently used Visual Studio version? You could do this by opening the  Tools -> Extensions and Updates menu and look for the "Kendo UI Scaffolder". If the item is not there, please follow the steps for manual installation from the following documentation page:

http://docs.telerik.com/aspnet-mvc/getting-started/scaffolding#installation

Additionally please check if the current project matches the requirements for using the Kendo UI Scaffolder. They could be found here:

http://docs.telerik.com/aspnet-mvc/getting-started/scaffolding#requirements

Let me know if this information helped you to resolve the problem or I could provide further assistance.

Regards,
Dimiter Madjarov
Progress Telerik
Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Tags
Installer and VS Extensions
Asked by
sundara
Top achievements
Rank 1
Answers by
Dimiter Madjarov
Telerik team
Share this question
or