Multiselect values Not available in KendoGrid Create/Update

2 posts, 0 answers
  1. Shreesh
    Shreesh avatar
    33 posts
    Member since:
    Aug 2011

    Posted 18 Oct 2014 Link to this post

    I have submitted this problem in Grid Forum but being Unsure whether it's a multiselect problem, I am also creating a thread in multiselect. Sorry, incase support feels it's a duplication.

    I am using UI for ASP.NET MVC Q2 2014.

    In the attached project, I am using editor template "EventEditor". In this, I have 2 dropdown and 1 multiselect.

    The dropdown is working correctly, however multiselect is NOT working. I
    do NOT get values in the kendogrid Update/Create (Insert methof of
    Events Controller). I just get count and the values in the list are
    null. I tried using int (for Id) and also string but nothing worked

    I also have used .Data("Serialize") but no help..

    Please solve my request at the earliest.


  2. Vladimir Iliev
    Vladimir Iliev avatar
    2206 posts

    Posted 22 Oct 2014 Link to this post


    I already answered to this query in duplicated forum post created by you - #870535. Please keep in mind that it is highly recommended that you keep related questions in one support thread or a forum post, so that we can easily keep track of your support history and provide better answers in a shorter time.

    Vladimir Iliev
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Back to Top