MultiColumn Combobox Error

2 posts, 0 answers
  1. Onur Tezic
    Onur Tezic avatar
    3 posts
    Member since:
    Sep 2009

    Posted 08 Dec 2009 Link to this post


    I have a multicolumn comboBox, it worked properly for me till i selected a row from the grid.

    After selecting the row and focusing on the textbox,  whenever i press any key it gives the following exception. (See Attached File.)

    I also tried it in your DEMOS of multicolumn comboBox and i received the same result.

    It surely seems as a bug, i hope it will be removed in Q3.



  2. Jack
    Jack avatar
    2333 posts

    Posted 09 Dec 2009 Link to this post

    Hello Onur Tezic,

    Yes, this exception is addressed in Q3 2009 SP1. If you still continue to experience the issue with our latest release, please send us your project so we can test and locate the problem. I am looking forward to your reply.

    All the best,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Back to Top