This is a migrated thread and some comments may be shown as answers.

Mousehover over tabstrip, move away, changes to ugly backcolor?

2 Answers 67 Views
Tabstrip (obsolete as of Q2 2010)
This is a migrated thread and some comments may be shown as answers.
This question is locked. New answers and comments are not allowed.
Z
Top achievements
Rank 1
Z asked on 09 Sep 2008, 08:08 PM
I'm building a winforms application and using the Telerik Tabstrip. The tabstrip contains 3 tabItems, all of which have their backcolor explicitly set via the designer. When I run the application program and hover over a tabItem not in focus, or not selected, it's fine, until I move my mouse away, the backcolor changes to something very ugly and unprofessional looking. This ugly color remains until it is in focus or selected, but then of course hovering on the other two unselected tabItems makes those in turn change to this ugly color.$0Is there something I can set or do to fix this? I'm not sure if I've included all relevant information, so forgive me this is my first time posting here.$0$0Thanks ahead of time for any help I receive!$0$0$0$0

2 Answers, 1 is accepted

Sort by
0
shao
Top achievements
Rank 1
answered on 10 Sep 2008, 09:56 AM
I have same problem, how to fix it?
0
Paul
Top achievements
Rank 1
answered on 15 Sep 2008, 12:34 PM
Hi guys,

I have been using Telerik controls for a long period of time and these components are great!

As to the issue, although I am using Telerik controls intensively, I did not encounter the described behavior. I did not find the issue reported in the forums as well.

I think that you should send the Telerik guys sample applications. This will allow them to investigate your cases.
Tags
Tabstrip (obsolete as of Q2 2010)
Asked by
Z
Top achievements
Rank 1
Answers by
shao
Top achievements
Rank 1
Paul
Top achievements
Rank 1
Share this question
or