missing toolbox items

3 posts, 0 answers
  1. Andre
    Andre avatar
    16 posts
    Member since:
    Feb 2011

    Posted 28 Dec 2015 Link to this post


    Unfortunately all Telerik tool box items have disappeared from my tool box

    This occurred after I did the following

    In place upgrade to windows 10

    Installed VS studio Enterprise 2015  (original Dev platform was VS 2013 Premium)

    I have tried a number of methods to fix

    1:Reset Tool box...results in toolbox items from other vendors showing (As expected)

    2:Deleted .tbd files and restarted VS..VS studio advises it rebuilding the tool box. Other vendors tool box items are shown (As expected)

    3: Manually added Telerik controls for frame work 4. Each time VS starts the toolbox items need to be re-added

    How can I sort this issue?


  2. Dyanko
    Dyanko avatar
    139 posts

    Posted 29 Dec 2015 Link to this post

    Hi Andre,

    Thank you for writing us.

    Would you please confirm Visual Studio is running as Administrator? I would suggest to launch your Visual Studio as Administrator and use the Toolbox Configurator to set the required controls in the Toolbox.

    Additional information on the Toolbox Configurator could be found on the following address: LINK

    Please let us know if the issue still occurs.

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
  3. Andre
    Andre avatar
    16 posts
    Member since:
    Feb 2011

    Posted 30 Dec 2015 in reply to Dyanko Link to this post

    Thanks for your reply.

    I Took the longer route of de-installing the toolkit and re-installing.

    This approach solved the issue


Back to Top