Missing table rows / blank pages

2 posts, 0 answers
  1. Diego
    Diego avatar
    8 posts
    Member since:
    Jul 2017

    Posted 11 Oct Link to this post

    Hello,

    I have a strange problem and can't find the solution.

    I have a big report with a table that shows ToDos in buildings in a groupHeaderSection. The table is printed on every page and for each building there is a page break. Till yesterday all was good and the users happy.

    Now I have the problem, that for some buildings I miss rows and have blank pages.

    Example: There are 19 ToDos for building "A1". If I run the report I get 3 pages, one with 17 rows (ToDos) and 2 blank pages. So I miss 2 rows.

    The table has a height of 3.5cm, if I change the height to more than 4.5cm it works.

    But I have other buildings where 4.5cm is not enough, so I tried to change the height to 6.0cm. It works again.

    How can I solve this problem? I can't change the table height every day if some rows are missing.

     

    Thanks for any help.

    Best regards
    Diego

  2. Katia
    Admin
    Katia avatar
    612 posts

    Posted 16 Oct Link to this post

    Hello Diego,

    Without checking the exact settings of the report it would be hard to tell what exactly is causing the blank pages. You can try to apply the suggestions provided in Problem: Telerik Reporting renders blank pages KB article.
    If that does not help some screen shots of the problematic output and the report settings/layout would be helpful.


    Regards,
    Katia
    Progress Telerik
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Back to Top