Minimal set of scripts to run widgets

3 posts, 1 answers
  1. Tiago
    Tiago avatar
    2 posts
    Member since:
    Oct 2014

    Posted 06 Nov 2014 Link to this post

    (sorry my poor english, Im not a native speaker)
    What is the minimum set of script files that need to be load to run the widgets with angular (autocomplete for example).

    kendo.all.min.js and kendo.web.min.js are too large and lags our development enviroment

    We tryed to load kendo.core.min.js + kendo.angular.min.js + kendo.autocomplete.min.js but it didn't work
  2. Answer
    Petyo
    Admin
    Petyo avatar
    2444 posts

    Posted 06 Nov 2014 Link to this post

    Hello Tiago,

    please check the following help article.

    Regards,
    Petyo
    Telerik
     
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
     
  3. Tiago
    Tiago avatar
    2 posts
    Member since:
    Oct 2014

    Posted 06 Nov 2014 in reply to Petyo Link to this post

    Waw, you are really fast answring! thank you very much.
Back to Top