This is a migrated thread and some comments may be shown as answers.

Menu Direction parameter not working

3 Answers 33 Views
Menu
This is a migrated thread and some comments may be shown as answers.
Dave
Top achievements
Rank 1
Dave asked on 11 Jul 2012, 06:04 PM
Hello,

I am using the menu control in version v2011.3.1129.  When using this I cannot seem to get the direction parameter of the menu to work at all.  No matter what I set it to it does not seem to obey that parameter.  I have attached a file demonstrating this behavior.

3 Answers, 1 is accepted

Sort by
0
Kamen Bundev
Telerik team
answered on 12 Jul 2012, 07:06 AM
Hi Dave,

The direction parameter was introduced in Q1 2012, please upgrade to the latest version in order to use it.

Regards,
Kamen Bundev
the Telerik team
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
0
Joe
Top achievements
Rank 1
answered on 12 Jul 2012, 06:39 PM
OK that seems to have fixed one problem and created another.  Then menu item now seems fine but when I update the CSS to point to images on the cdn.kendostatic.com domain I am getting a Certificate error.  The address I am hitting is:  https://cdn.kendostatic.com/2012.2.710/styles/Default/sprite.png 

I have attached an image of the cert error I am receiving.

0
Kamen Bundev
Telerik team
answered on 17 Jul 2012, 07:35 AM
Hi Joe,

Check this documentation article on how to use our CDN with HTTPS.

Kind regards,
Kamen Bundev
the Telerik team
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Tags
Menu
Asked by
Dave
Top achievements
Rank 1
Answers by
Kamen Bundev
Telerik team
Joe
Top achievements
Rank 1
Share this question
or