List not Dropping Down

7 posts, 0 answers
  1. Werit
    Werit avatar
    8 posts
    Member since:
    Jan 2012

    Posted 16 Jan 2012 Link to this post

    I have a DropDownList in a Window, It has 2 elements.  When clicked on, it is not expanding downwards (well, it does a tiny bit).   I can use the arrow keys to select the 2nd element.  Any idea why it is not expanding downwards?  A tab panel is located just under it (with a couple of<br's in between).
  2. Werit
    Werit avatar
    8 posts
    Member since:
    Jan 2012

    Posted 19 Jan 2012 Link to this post

    Ok, more information on this.

    The part that drops down is actually appearing behind the window.  Not sure why, or how to fix it. 
  3. Kresimir
    Kresimir avatar
    3 posts
    Member since:
    Jan 2012

    Posted 20 Jan 2012 Link to this post

    I'm having the same experience.
    Drop down list or combo does not work on Kendo Window 
    If someone could explain how to avoid showing drop down items in the background of the opened window or is there some alternative to set z-index?
  4. Werit
    Werit avatar
    8 posts
    Member since:
    Jan 2012

    Posted 09 Feb 2012 Link to this post

    Any idea how to fix this?
  5. Georgi Krustev
    Admin
    Georgi Krustev avatar
    3747 posts

    Posted 10 Feb 2012 Link to this post

    Hello,

    Check this thread for more information.
     
    Greetings,
    Georgi Krustev
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
  6. TazDeveloper
    TazDeveloper avatar
    18 posts
    Member since:
    Feb 2010

    Posted 12 Feb 2012 Link to this post

    Hi Georgi,

    The thread you have referenced is old.  The last entry was December 18th, and a fix was supposed to have been released in the latest commercial build.  I am having the same issue with the latest commercial download version.  Can you provide more information?

    Thanks,
             Paul

  7. Georgi Krustev
    Admin
    Georgi Krustev avatar
    3747 posts

    Posted 13 Feb 2012 Link to this post

    Hello Paul,

    As I answered in the support ticket, this is a known issue, which is already addressed. I will suggest you download the latest internal build (2011.3.1413). Let me know if other questions arise. 

    All the best,
    Georgi Krustev
    the Telerik team
    Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Back to Top