Layout Control Not loading saved layouts properly

2 posts, 0 answers
  1. Daniel
    Daniel avatar
    22 posts
    Member since:
    Jan 2008

    Posted 31 Dec 2016 Link to this post

    This is a sample form in my application. It has multiple RadLayoutControls. Layouts are saved on the FormClosing event and loaded in the FormLoad event. 

    See the 3 screenshots. In the initial load, the form is loaded with no layouts loaded.

    I resize the form as in the second screenshot, IResizedToThis.png

     

    I close/reopen the form. This time, the layout IS loaded, and the form appears as in the 3rd screenshot.

     

    I have submitted a Telerik Support incident, but being New Years weekend I figured I'd go ahead and try all avenues.

    I can't post a sample project here, but I do have one created that shows this issue. 

     

    Help - Any ideas?

  2. Hristo
    Admin
    Hristo avatar
    1015 posts

    Posted 02 Jan Link to this post

    Hello Daniel,

    Thank you for writing back.

    Your ticket has been answered. I am also posting here the issue which is logged in our feedback portalFIX. RadLayoutControl - the layout is not restored correctly when using tabbed groups.

    I hope this helps. Should you have further questions please do not hesitate to write back.

    Regards,
    Hristo
    Telerik by Progress
    Try our brand new, jQuery-free Angular 2 components built from ground-up which deliver the business app essential building blocks - a grid component, data visualization (charts) and form elements.
Back to Top