This is a migrated thread and some comments may be shown as answers.

Kendo UI 2019.3.917 with Jquery 3.5.1

2 Answers 207 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Minh
Top achievements
Rank 1
Minh asked on 18 Dec 2020, 05:24 AM

We intend to upgrade jQuery 3.4.1 to 3.5.1 but wanna keep current kendo UI is 2019.3.917.

Can we do that? Or must KendoUI be upgraded?

2 Answers, 1 is accepted

Sort by
0
Accepted
Petar
Telerik team
answered on 21 Dec 2020, 02:36 PM

Hi Minh,

Here is a list of the compatibility of the different Kendo UI versions with the different jQuery versions. For Kendo UI for jQuery v. 2019.3.917 you can see that the supported jQuery versions are 1.10.x, 2.2.x and 3.4.1.

If you want to use jQuery 3.5.1 you will have to use any official or service pack version released after R2 2020.

I hope the above answers your question.

Regards,
Petar
Progress Telerik

Virtual Classroom, the free self-paced technical training that gets you up to speed with Telerik and Kendo UI products quickly just got a fresh new look + new and improved content including a brand new Blazor course! Check it out at https://learn.telerik.com/.

0
Minh
Top achievements
Rank 1
answered on 21 Dec 2020, 02:39 PM
Thanks for your reply Petar
Tags
General Discussions
Asked by
Minh
Top achievements
Rank 1
Answers by
Petar
Telerik team
Minh
Top achievements
Rank 1
Share this question
or