This is a migrated thread and some comments may be shown as answers.

JQuery Pageslide Plugin doesn't work with Kendo version of JQuery

1 Answer 18 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Carrie
Top achievements
Rank 1
Carrie asked on 28 Aug 2013, 01:07 PM
I am trying to implement a simple Pageslide Jquery plugin, however it will not work using the Kendo version of Jquery - I am using the following version:

kendo/2013.2.716/jquery.min.js

Please advise if there is an update or patch that I can use to get this working.

Thanks.

1 Answer, 1 is accepted

Sort by
0
Accepted
Alexander Valchev
Telerik team
answered on 30 Aug 2013, 07:12 AM
Hello Carrie,

The current official version of Kendo UI (v2013.2.716) requires jQuery 1.9.1. You can find a list that provides compatibility information about jQuery version required for previous major Kendo UI releases here:

Which jQuery version do you need? Latest one will be most probably supported in next official release.

Regards,
Alexander Valchev
Telerik
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Tags
General Discussions
Asked by
Carrie
Top achievements
Rank 1
Answers by
Alexander Valchev
Telerik team
Share this question
or