This is a migrated thread and some comments may be shown as answers.
Jquery 1.7.2 compatibility
4 Answers 78 Views
This is a migrated thread and some comments may be shown as answers.
zitex
Top achievements
Rank 1
zitex asked on 27 Mar 2012, 08:54 AM
Is there any information about Jquery 1.7.2 compatibility?
Can we move to this release safely?

4 Answers, 1 is accepted

Sort by
0
Atanas Korchev
Telerik team
answered on 27 Mar 2012, 10:03 AM
Hi,

 Our preliminary test didn't show any problems with jQuery 1.7.2. You can try using it and report here should you encounter any issues.

Regards,
Atanas Korchev
the Telerik team
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
0
Mac
Top achievements
Rank 1
answered on 03 Apr 2012, 12:57 PM
Hi zitex I have used jQuery 1.7.2. It works smoothly without any problem. You must try it
Thanks
_________________
flsa laws
0
Tor
Top achievements
Rank 1
answered on 24 Jan 2013, 04:45 PM
Is jQuery 1.7.2 still compatible with the current version of kendo?
I was hoping to use it with the Kendo grid (Asp.Net MVC 3.0)
0
Atanas Korchev
Telerik team
answered on 25 Jan 2013, 05:51 AM
Hi,

 The latest official version requires jQuery 1.8.2. The JavaScript dependencies help article is the place to check what the current support version of jQuery is.

Regards,
Atanas Korchev
the Telerik team
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
Asked by
zitex
Top achievements
Rank 1
Answers by
Atanas Korchev
Telerik team
Mac
Top achievements
Rank 1
Tor
Top achievements
Rank 1
Share this question
or