This is a migrated thread and some comments may be shown as answers.

Issue with grid filters

1 Answer 22 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Vijhay
Top achievements
Rank 1
Vijhay asked on 02 Aug 2019, 09:22 PM

Hello All

I'm running into an issue with the grid filter. The placement of the filter menu is not looking good. Need some inputs please.

Thanks.

Vijhay D.

 

 

1 Answer, 1 is accepted

Sort by
0
Eyup
Telerik team
answered on 05 Aug 2019, 08:07 AM
Hello Vijhay,

I've already replied to your query in the formal support ticket. I suggest that we continue our technical discussion in the mentioned thread.

Generally, we suggest that our users open a single thread for a specific issue so we can track it better and provide more efficient replies. Nevertheless, I will paste the reply here so other developers may find it useful as well:

"
I'm glad the application works as expected. The remaining filter menu glitch is probably due to some custom CSS. You can open the F12 browser debugger (Chrome preferably) and check what classes are applied to this element.

If the issue remains, you can modify the following dojo sample and send it back to us for further investigation:
https://dojo.telerik.com/utOzAHOs
"

Regards,
Eyup
Progress Telerik
Get quickly onboarded and successful with your Telerik and/or Kendo UI products with the Virtual Classroom free technical training, available to all active customers. Learn More.
Tags
Grid
Asked by
Vijhay
Top achievements
Rank 1
Answers by
Eyup
Telerik team
Share this question
or