This is a migrated thread and some comments may be shown as answers.

Installer "repair" option produces error

2 Answers 8 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Heiko
Top achievements
Rank 1
Veteran
Heiko asked on 18 Mar 2013, 10:59 AM
Version: Reporting Q1 2013 (7.0.13.220)

I've installed Telerik Reporting in a different directory than what the installer has proposed (d:\dotnettools\...). When using the "repair" option the installer comes to a certain point where it tries to update the examples and stops with a "DirectoryNotFound" exception. Obviously the installer is searching under "C:\Program Files (x86)\Telerik\Reporting Q1 2013\Examples" which indeed does not exist.

See attached screenshot.

Regards
Neils

2 Answers, 1 is accepted

Sort by
0
Stef
Telerik team
answered on 21 Mar 2013, 09:54 AM
Hi Neils,

You are right. Currently the repair operation runs on the default installation directory. It is in our TO DO list and we are searching for proper fix. The workaround is to remove the product and apply a fresh install.

Sorry for the temporary inconvenience.

Regards,
Stef
the Telerik team

Telerik Reporting Q1 2013 available for download with impressive new visualizations. Download today from your account.

0
Heiko
Top achievements
Rank 1
Veteran
answered on 21 Mar 2013, 10:06 AM
OK, thanks for the reply. That's what I did (uninstall, reinstall) and it worked as expected.

Regards
Neils
Tags
General Discussions
Asked by
Heiko
Top achievements
Rank 1
Veteran
Answers by
Stef
Telerik team
Heiko
Top achievements
Rank 1
Veteran
Share this question
or