This is a migrated thread and some comments may be shown as answers.

IE and CDN encoding

2 Answers 21 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Steve
Top achievements
Rank 2
Veteran
Steve asked on 07 Jun 2012, 02:10 AM
This is driving me mental....not sure whats going on

http://www.screencast.com/t/F15107WO9F7

On my dev site the kendo cdn is giving me an encoded file, and IE9 complains throwing script errors (as seen here)

However on my live site
http://www.sitefinitysteve.com/contact
It looks like the CSS that's coming over encoded...

Its fine in FF and Chrome, but IE (9) is driving me mental

Do you have any idea at all what might cause something like this?  I've disabled all my addons (all 2...lastpass and test studio) still happens.  I also have 1.1 turned on like that forum recommended.

Steve

2 Answers, 1 is accepted

Sort by
0
Atanas Korchev
Telerik team
answered on 07 Jun 2012, 07:58 AM
Hi Steve,

 I couldn't see any problem in the video. You show that the content is gzipped and then unzip it. Is there anything unexpected in this behavior?

 On a side note we are not aware of any issues with Kendo CDN (which is using Amazon CloudFront by the way) and IE9. Could this be some proxy or firewall issue? I just browsed your web site with IE9 and everything worked ok - JavaScript and CSS.

Regards,
Atanas Korchev
the Telerik team
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
0
Steve
Top achievements
Rank 2
Veteran
answered on 07 Jun 2012, 12:56 PM
Whoops sorry, forgot to post the IE video :)

Problem is IE just doesn't decode anything so it's nothing but script errors

Thanks for the reply, I'll take it up with MS on an MSDN ticket
Tags
General Discussions
Asked by
Steve
Top achievements
Rank 2
Veteran
Answers by
Atanas Korchev
Telerik team
Steve
Top achievements
Rank 2
Veteran
Share this question
or