This is a migrated thread and some comments may be shown as answers.

how to get rid of the 0 beside label in a graph

1 Answer 74 Views
Report Designer (standalone)
This is a migrated thread and some comments may be shown as answers.
tiffany
Top achievements
Rank 1
tiffany asked on 06 Feb 2014, 07:18 PM
I created a graph in telerik reporting. But I could not get rid of the 0 beside the Y-axis label. See attachment. I've compared with telerik sample reports, they are the same. in coordinate system.
Also, in Capture2.jpg, the y-axis scale is not right. The decimal scale is round as integer. Can we only show 1,2, not 1.5?

1 Answer, 1 is accepted

Sort by
0
Accepted
Stef
Telerik team
answered on 06 Feb 2014, 07:56 PM
Hello,

On your screenshots in all slots are rendered second series, which have zero value for that slot. Please compare your Graph definition with our Graph tutorials: How to: Create Bar Chart and How to: Create Column Chart, and remove the unnecessary SeriesGroups groupings.

On your second question, it is not clear what are the series and Y axis settings. Check the type and the values of the field forming the columns heights, the Y axis Scale type, the used LabelFormat settings and if the series use second coordinate system with.

If you need further help, please elaborate on the Graph item's definition and settings, and the used DataSource.

Regards,
Stef
Telerik

New HTML5/JS REPORT VIEWER with MOBILE AND TOUCH SUPPORT available in Telerik Reporting Q3 2013! Get the new Reporting version from your account or download a trial.

Tags
Report Designer (standalone)
Asked by
tiffany
Top achievements
Rank 1
Answers by
Stef
Telerik team
Share this question
or