This is a migrated thread and some comments may be shown as answers.

host a Carousel control with in a UserControl

1 Answer 53 Views
Carousel
This is a migrated thread and some comments may be shown as answers.
Mira
Top achievements
Rank 1
Mira asked on 08 Sep 2009, 11:11 AM
Hi.
I'm trying to  host a Carousel control with in a UserControl.
When hosting the Usercontrol(with the Carousel control)  with in a form, the Carousel seems to be blank.

thanks

1 Answer, 1 is accepted

Sort by
0
Deyan
Telerik team
answered on 08 Sep 2009, 04:18 PM
Hi Mira,

Thanks for contacting us and for your interest in RadControls for WinForms.

Could you please give us more details on your case since I am not able to reproduce the behavior that you describe?

What I did was:

1. Create a new UserControl in my project and add a RadCarousel control to it.
2. Insert some items in the RadCarousel control.
3. Add a Windows Form to my project and insert the UserControl in it
4. Run the application.

Everything seems to work fine for me.

A simple Windows Forms application that manages to reproduce the issue would be very helpful for me to investigate the reason for the issue. Please note that you will have to open a new support ticket in order to be able to attach your project.

Thanks for your time.
 

Regards,
Deyan
the Telerik team

Instantly find answers to your questions on the new Telerik Support Portal.
Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
Tags
Carousel
Asked by
Mira
Top achievements
Rank 1
Answers by
Deyan
Telerik team
Share this question
or