This is a migrated thread and some comments may be shown as answers.

Grid Virtual Scrolling Stops Working After Adding a Row Via native "Add new record" button or dataSource.add

1 Answer 27 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Henry
Top achievements
Rank 1
Henry asked on 08 Jun 2015, 07:53 PM

This problem may be related to the one reported here:

http://www.telerik.com/forums/grid-virtual-scrolling-not-working-after-adding-data-using-datasource-add#48QZtko1cU2qQt68QcxCTA

Though this case is a bit different.

 

Building off of the virtual scrolling from local data example, if a single row is added to that grid, the scrolling stops working:

http://dojo.telerik.com/@Henry%20Kaufman/icubE

Press either button at the top of the grid to add a row and cause the scrolling to fail.

Note that both the native create ("Add new record") and the custom "copy first row" buttons both cause the scrolling to fail.

Is there any solution or workaround to this problem?

 

Thanks!

  Henry Kaufman

 

 

1 Answer, 1 is accepted

Sort by
0
Alexander Popov
Telerik team
answered on 10 Jun 2015, 10:53 AM
Hi Henry,

This scenario is not supported. Please check this forum thread for more details.

Regards,
Alexander Popov
Telerik
 
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
 
Tags
General Discussions
Asked by
Henry
Top achievements
Rank 1
Answers by
Alexander Popov
Telerik team
Share this question
or