This is a migrated thread and some comments may be shown as answers.

Grid grouping doesn't work with jQuery 1.8

4 Answers 86 Views
Grid
This is a migrated thread and some comments may be shown as answers.
Kirill Bykov
Top achievements
Rank 1
Kirill Bykov asked on 14 Sep 2012, 06:23 PM
Grid grouping doesn't work with jQuery 1.8
Works as expected with 1.7.1

4 Answers, 1 is accepted

Sort by
0
Dimo
Telerik team
answered on 17 Sep 2012, 08:43 AM
Hi Kirill,

jQuery 1.8.# is only compatible with the latest version of Kendo UI - Q2 2012 SP1 (2012.2 913), which we released last week.

All the best,
Dimo
the Telerik team
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
0
Dave
Top achievements
Rank 1
answered on 17 Sep 2012, 10:41 AM
How do we get hold of SP1? It doesn't show on the download page? Is this only available to license holders? If so, I'll need to get my clients to download this (they're the ones that have the license).
0
Dimo
Telerik team
answered on 17 Sep 2012, 11:24 AM
Yes, the service pack is available only to licenced clients.

Regards,
Dimo
the Telerik team
Join us on our journey to create the world's most complete HTML 5 UI Framework - download Kendo UI now!
0
Dave
Top achievements
Rank 1
answered on 17 Sep 2012, 11:33 AM
Great, thanks. I'll get them to download it.

As an aside, I think it would be a good idea to include both the current version of KendoUI, and the version of jQuery it supports, on your main download page. This may well be documented elsewhere, but we all know people (myself included) don't read the fine print. It's also fairly common to update to the latest jQuery version without realising the impact.
Tags
Grid
Asked by
Kirill Bykov
Top achievements
Rank 1
Answers by
Dimo
Telerik team
Dave
Top achievements
Rank 1
Share this question
or