This is a migrated thread and some comments may be shown as answers.

Graphic exceptions

4 Answers 52 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Gerti
Top achievements
Rank 1
Gerti asked on 09 Apr 2011, 11:51 AM
Dear Mr/Mrs,

im using Q2 2010 version of Winform Controlls with visual studio 2010,
when im on my pc where im writing my software, positons of controlls are OK, but when i install this software to another pc,
the controlls are not on the same positions as i have put them.

I need your help pls.

regards,
Goni

4 Answers, 1 is accepted

Sort by
0
Gerti
Top achievements
Rank 1
answered on 09 Apr 2011, 03:03 PM
Someone help me pleaseeeeeeeeeeee??????
0
Akhil
Top achievements
Rank 1
answered on 10 Apr 2011, 07:27 AM

Hey,

Did you got any exceptions ? Did you tried reinstalling the software ?

Can we see a snapshot of those two - the actual one in your development PC and the other one where you have deployed it to ?

0
Jack
Telerik team
answered on 12 Apr 2011, 05:47 PM
Hello Akhil,

Thank you for contacting us.

Some Windows versions handle WinForms layouts differently and similar to your issues could be observed. In addition, your issue can appear when the dpi settings are different. Microsoft improved its scaling algorithm for the first time in Windows Vista.

However, we will need more information in order to locate your exact issue. Please describe the environment where the issue appears and send us your application. We will try to find the best option.

I am looking forward to your reply.
 
Greetings,
Jack
the Telerik team
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
0
Gerti
Top achievements
Rank 1
answered on 16 Apr 2011, 02:42 PM
Hi Akhil and Admin,

i have resolve that problem.
When i rebuild the project in another pc at home, it was everthing OK again.
I think the problem has been to visual studio at my notebook. After that i have reinstall both, VS2010 and Telerik Winforms and Repoting.
Now it is ALL OK.

Thank you very much for your support.

Regards
Goni
Tags
General Discussions
Asked by
Gerti
Top achievements
Rank 1
Answers by
Gerti
Top achievements
Rank 1
Akhil
Top achievements
Rank 1
Jack
Telerik team
Share this question
or