This is a migrated thread and some comments may be shown as answers.

First item in dropdown disappears

1 Answer 18 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Auvo
Top achievements
Rank 1
Auvo asked on 04 Oct 2018, 09:36 AM

Hi,

 

One of our customer has an issue to selected item from report parameters dropdown.

 

When dropdown is opened first time, all items shows correctly. After item selection, the first item disappear!?

 

This happens only IE 11 (version 11.2244.14393.0), no problems with Firefox or Chrome

 

What could cause this behavior?

 

BR,

Auvo

 

 

 

 

1 Answer, 1 is accepted

Sort by
0
Silviya
Telerik team
answered on 09 Oct 2018, 06:11 AM
Hi Auvo,

Based on the attached image, I have an assumption that this is the legacy ASP.NET WebForms Report Viewer. This is the first time we've encountered such an issue and we haven't succeeded to reproduce it either.

We would need a sample (runnable) project that demonstrates the issue so we can debug it locally and provide more specific suggestions. Also please check if any browser console errors appear (F12) and what they are. It would be appreciated if you open new support ticket and provide the above for local investigation.

Regards,
Silviya
Progress Telerik
Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Feedback Portal and vote to affect the priority of the items
Tags
General Discussions
Asked by
Auvo
Top achievements
Rank 1
Answers by
Silviya
Telerik team
Share this question
or