This is a migrated thread and some comments may be shown as answers.

Exception After upgrading to latest release

2 Answers 43 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Timothy Kelley
Top achievements
Rank 1
Timothy Kelley asked on 30 Nov 2010, 05:17 PM
Telerik.Reporting.Service.ReportServiceOperationException: Object reference not set to an instance of an object.
   at Telerik.Reporting.Service.ServiceOperationResultBase.RaiseExceptionIfNecessary()
   at Telerik.Reporting.Service.ServiceOperationResultBase.ThrowOnError()
   at Telerik.ReportViewer.Silverlight.ReportViewerModel.OnRenderAndCacheCompleted(Object sender, RenderAndCacheEventArgs e)

I"m getting this when I run my report than runs under the older controls. It is a custom database and I can't send you a copy that has data in it.  Is something going on?
version 4.2.10.1119
Tim

2 Answers, 1 is accepted

Sort by
0
Timothy Kelley
Top achievements
Rank 1
answered on 01 Dec 2010, 10:47 PM
I have the problem narrowed down to the table control. I have a table with a symbol in one column and text in another.

I saw it work once. I wanted to make the symbol visible or invisible by setting a property.  I get the "object not set to an instance of an object" with no stack trace. The code executes fine and there are no exceptions thrown.
0
Steve
Telerik team
answered on 02 Dec 2010, 11:16 AM
Hello Timothy,

Unfortunately we do not understand what exactly is the problem you've encountered and which is the "symbol" causing it. We would appreciate if you provide us with a sample report or if you have resolved your problem, explain what the culprit is, so that other community members that hit this can address it as well.

All the best,
Steve
the Telerik team
Get started with Telerik Reporting with numerous videos and detailed documentation.
Tags
General Discussions
Asked by
Timothy Kelley
Top achievements
Rank 1
Answers by
Timothy Kelley
Top achievements
Rank 1
Steve
Telerik team
Share this question
or