Errors when loading Q3 2009 SP1 examples locally

Thread is closed for posting
1 posts, 0 answers
  1. Telerik Admin
    Telerik Admin avatar
    1633 posts
    Member since:
    Oct 2004

    Posted 10 Dec 2009 Link to this post

    Our latest Q3 2009 SP1 release (version 2009.3.1208) uses WCF RIA Services Beta for Visual Studio 2008 SP1. In other words, you should install this WCF RIA Services to be able to load our demos locally.

    Please use the URL above to go to the download page of WCF RIA Services Beta for Visual Studio 2008 SP1.
Back to Top