This is a migrated thread and some comments may be shown as answers.

Error running WPF app with Telerik controls

5 Answers 53 Views
General Discussions
This is a migrated thread and some comments may be shown as answers.
Jon
Top achievements
Rank 1
Jon asked on 29 Dec 2008, 02:05 PM
Hi..
When I launch my app on a user's machine I get the following error, in the event viewer

EventType clr20r3, P1 crm2k9.exe, P2 1.0.0.0, P3 4956a899, P4 presentationframework, P5 3.0.0.0, P6 488f142e, P7 6259, P8 e1, P9 system.windows.markup.xamlparse, P10 NIL.

Any ideas.. My XAML is ok, I have all the DLLs installed.
thanks in advance

5 Answers, 1 is accepted

Sort by
0
Nikolay
Telerik team
answered on 30 Dec 2008, 01:48 PM
Hello Jon The Nerd,

This is indeed weird. We have not seen this problem before.

Could you please elaborate a bit more on the steps you performed before the error appeared. Screenshots and any other related info will be of great help to us. What is the OS that the machine is running? If it is acceptable for you, you could send a sample project, where the issue is isolated. We will test your app locally and try to locate the problem. You can attach the files to a new support thread.

Thanks for your time and cooperation.

Greetings,
Nick
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Jon
Top achievements
Rank 1
answered on 30 Dec 2008, 01:52 PM
Also the application never run.. it shows up for  a second in taskmgr.
It runs fine on my dev machine.
The OS is Window Server 2003 and WinXP
0
Boyan
Telerik team
answered on 30 Dec 2008, 03:18 PM
Hello Jon The Nerd,
 
I believe that the best way to proceed would be if you isolate the problem in a small and running project and send the files to us. You can zip the files and attach the zip to a new support thread.

Thannks for your time and cooperation.

Best wishes,
Boyan
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
0
Jon
Top achievements
Rank 1
answered on 30 Dec 2008, 05:17 PM
How can I attach my project?
thanks again
0
Konstantin Petkov
Telerik team
answered on 31 Dec 2008, 07:30 AM
Hi Jon,

Attachments are not allowed in the forums so you can use private support tickets instead. You can do that from Your Account -> Support Tickets -> New Support Ticket page at your Client.Net account. You need to login to view this page.

All the best,
Konstantin Petkov
the Telerik team

Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Tags
General Discussions
Asked by
Jon
Top achievements
Rank 1
Answers by
Nikolay
Telerik team
Jon
Top achievements
Rank 1
Boyan
Telerik team
Konstantin Petkov
Telerik team
Share this question
or